Error: You might be using on older PHP version. MediaWiki 1.28 needs PHP 5.5.9 or higher. Check if you have a newer php executable with a different name, such as php5.